New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Switching JDK via `jdk_switcher` is not yet available on OS X #2317

Closed
BanzaiMan opened this Issue May 14, 2014 · 3 comments

Comments

Projects
None yet
3 participants
@BanzaiMan
Member

BanzaiMan commented May 14, 2014

Not specifying jdk key in .travis.yml should be OK.

@BanzaiMan BanzaiMan added mac and removed erlang labels May 14, 2014

rkh added a commit to travis-ci/travis-yaml that referenced this issue May 14, 2014

mprins added a commit to GeoDienstenCentrum/sass-maven-plugin that referenced this issue Jan 25, 2015

osx does not support the jdk switcher atm
removing the jdk section from the travis-ci config for now as it's currently unsupported.

see also travis-ci/travis-ci#2317

mprins added a commit to GeoDienstenCentrum/sass-maven-plugin that referenced this issue Jan 28, 2015

osx does not support the jdk switcher atm
removing the jdk section from the travis-ci config for now as it's currently unsupported.

see also travis-ci/travis-ci#2317

mprins added a commit to GeoDienstenCentrum/sass-maven-plugin that referenced this issue Jan 28, 2015

osx does not support the jdk switcher atm
removing the jdk section from the travis-ci config for now as it's currently unsupported.

see also travis-ci/travis-ci#2317

mprins added a commit to GeoDienstenCentrum/sass-maven-plugin that referenced this issue Feb 5, 2015

osx does not support the jdk switcher atm
removing the jdk section from the travis-ci config for now as it's currently unsupported.

see also travis-ci/travis-ci#2317

davorbonaci added a commit to GoogleCloudPlatform/DataflowJavaSDK that referenced this issue Feb 5, 2015

Update .travis.yml
Try to enable testing with multiple JDKs on Linux platform using Travis, while also supporting multiple operating systems. This is a work-around of the following Travis issue: travis-ci/travis-ci#2317.

mprins added a commit to GeoDienstenCentrum/sass-maven-plugin that referenced this issue Feb 8, 2015

osx does not support the jdk switcher atm
removing the jdk section from the travis-ci config for now as it's currently unsupported.

see also travis-ci/travis-ci#2317

mprins added a commit to GeoDienstenCentrum/sass-maven-plugin that referenced this issue Feb 21, 2015

osx does not support the jdk switcher atm
removing the jdk section from the travis-ci config for now as it's currently unsupported.

see also travis-ci/travis-ci#2317
@advayDev1

This comment has been minimized.

advayDev1 commented Oct 7, 2015

@rhwood

This comment has been minimized.

rhwood commented Oct 30, 2016

Even if a functional jdk_switcher is not available on OS X, can we at least provide a dummy version that spits out something like: jdk_switcher NOT switching JDK followed by the JDK version that is being used?

@stale

This comment has been minimized.

stale bot commented Apr 14, 2018

Thanks for contributing to this issue. As it has been 90 days since the last activity, we are automatically closing the issue. This is often because the request was already solved in some way and it just wasn't updated or it's no longer applicable. If that's not the case, please do feel free to either reopen this issue or open a new one. We'll gladly take a look again! You can read more here: https://blog.travis-ci.com/2018-03-09-closing-old-issues

@stale stale bot added the stale label Apr 14, 2018

@stale stale bot closed this Apr 15, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment