Permalink
Browse files

Python 3.3 now can be provisioned with Virtualenv 1.8.3, closes #89

  • Loading branch information...
1 parent d300103 commit 79552d55850c193772b8e124d0e4640d1d88edaa @michaelklishin michaelklishin committed Nov 22, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 ci_environment/python/attributes/default.rb
  2. +1 −1 ci_environment/python/recipes/multi.rb
@@ -18,5 +18,5 @@
# limitations under the License.
#
-default['python']['multi']['pythons'] = %w(python2.5 python2.6 python2.7 python3.1 python3.2 pypy)
+default['python']['multi']['pythons'] = %w(python2.5 python2.6 python2.7 python3.2 python3.3 pypy)
default['python']['pip']['packages'] = %w(nose pytest mock numpy)
@@ -92,7 +92,7 @@
end
end
- packages = if ["python3.1", "3.1", "python3.2", "3.2", "pypy"].include?(py.to_s.downcase)
+ packages = if ["python3.1", "3.1", "python3.2", "3.2", "python3.3", "3.3", "pypy"].include?(py.to_s.downcase)
# some versions fail to install NumPy. MK.
node.python.pip.packages.reject { |p| p =~ /numpy/ }
else

0 comments on commit 79552d5

Please sign in to comment.