Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge pull request #250 from travis-ci/hh-update-perl-versions

Update Perl versions to latest in their branch
  • Loading branch information...
commit 82d9fa3cd7584277bcf05ab42f4f4d4b3801e0bd 2 parents 0677977 + 31d80f6
@michaelklishin michaelklishin authored
Showing with 7 additions and 3 deletions.
  1. +4 −0 changes.md
  2. +3 −3 ci_environment/perlbrew/attributes/multi.rb
View
4 changes.md
@@ -1,3 +1,7 @@
+Current:
+
+- Update Perl versions to 5.17.11, 5.18.1 and 5.19.6 (Henrik Hodne)
+
Production .org 10.12.2013
- Fix rvm warning that a Ruby version can't be found even though it's available (Josh Kalderimis)
View
6 ci_environment/perlbrew/attributes/multi.rb
@@ -1,7 +1,7 @@
default[:perlbrew] = {
- :perls => [{ :name => "5.19", :version => "perl-5.19.0" },
- { :name => "5.18", :version => "perl-5.18.0" },
- { :name => "5.17", :version => "perl-5.17.7" },
+ :perls => [{ :name => "5.19", :version => "perl-5.19.6" },
+ { :name => "5.18", :version => "perl-5.18.1" },
+ { :name => "5.17", :version => "perl-5.17.11" },
{ :name => "5.16", :version => "perl-5.16.3" },
{ :name => "5.14", :version => "perl-5.14.4" },
{ :name => "5.12", :version => "perl-5.12.5" },
Please sign in to comment.
Something went wrong with that request. Please try again.