Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update PHP environments with 5.4.30, 5.5.14 and 5.6.0RC2.

  • Loading branch information...
commit b310b69c08cb29e9928e51517bba8ec9f90bea06 1 parent 2a87278
Loïc Frering loicfrering authored
4 ci_environment/php/attributes/default.rb
View
@@ -1,5 +1,5 @@
-default[:php][:multi][:versions] = ["5.2.17", "5.3.3", "5.3.27", "5.4.29", "5.5.13", "5.6.0beta4"]
-default[:php][:multi][:aliases] = {"5.2" => "5.2.17", "5.3" => "5.3.27", "5.4" => "5.4.29", "5.5" => "5.5.13", "5.6" => "5.6.0beta4"}
+default[:php][:multi][:versions] = ["5.2.17", "5.3.3", "5.3.27", "5.4.30", "5.5.14", "5.6.0RC2"]
+default[:php][:multi][:aliases] = {"5.2" => "5.2.17", "5.3" => "5.3.27", "5.4" => "5.4.30", "5.5" => "5.5.14", "5.6" => "5.6.0RC2"}
default[:php][:multi][:extensions] = {
'apc' => {
2  ci_environment/phpbuild/attributes/default.rb
View
@@ -1,7 +1,7 @@
default[:phpbuild] = {
:git => {
:repository => "git://github.com/CHH/php-build.git",
- :revision => "ee35739eb845f39080b405f8613faa5f1f75c70e"
+ :revision => "826c59f1be07d2312c13d16ec4326b540a05baa9"
},
:phpunit_plugin => {
:git => {
Please sign in to comment.
Something went wrong with that request. Please try again.