Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Add Ruby 2.0 to RVM multi defaults #258

Merged
merged 1 commit into from

2 participants

@rkh
Owner
rkh commented

This is a proposal, discussion welcome.

@rkh
Owner
rkh commented

Ideally, I'd drop 1.9.3, possibly 1.8.7.

@michaelklishin michaelklishin merged commit 274c60c into master
@rkh rkh referenced this pull request from a commit
@rkh rkh Revert "Merge pull request #258 from travis-ci/rkh-ruby-2.0.0"
This reverts commit 274c60c, reversing
changes made to 01467ec.
05e6228
@rkh
Owner

FWIW, we have had a second customer asking for 2.x on a non-ruby vm.

@meatballhat meatballhat deleted the rkh-ruby-2.0.0 branch
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 6, 2014
  1. @rkh
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 1 deletion.
  1. +2 −1  ci_environment/rvm/attributes/multi.rb
View
3  ci_environment/rvm/attributes/multi.rb
@@ -1,6 +1,7 @@
include_attribute "rvm::default"
default[:rvm][:rubies] = [{ :name => "1.8.7" },
- { :name => "1.9.3" }]
+ { :name => "1.9.3" },
+ { :name => "2.0.0" }]
default[:rvm][:default] = "1.9.3"
default[:rvm][:aliases] = Hash.new
Something went wrong with that request. Please try again.