travis always complains that it's out of date, even when freshly installed #213

Closed
alex opened this Issue Jul 18, 2014 · 1 comment

Projects

None yet

2 participants

@alex
$ /usr/local/Cellar/ruby/2.1.2/bin/gem install travis
Successfully installed travis-1.6.15.1
Parsing documentation for travis-1.6.15.1
Done installing documentation for travis after 1 seconds
1 gem installed
$ /usr/local/Cellar/ruby/2.1.2/bin/travis monitor -r "pyca/cryptography" -r "pyca/pynacl"
Outdated CLI version, run `gem install travis` or use --skip-version-check.
@rkh rkh added a commit that closed this issue Jul 19, 2014
@rkh rkh v.1.6.16 - fixes #213 97aaa70
@rkh rkh closed this in 97aaa70 Jul 19, 2014
@rkh
Travis CI member

That was my own stupidity.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment