Permalink
Browse files

i need emacs, but some do not

  • Loading branch information...
1 parent db33821 commit 014e76b7f80805904ef5865e30e93e8068857487 @kzk kzk committed Aug 25, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 make-rpm.sh
View
@@ -11,7 +11,7 @@ if [ ! -z "$1" ]; then
fi
# install required packages
-yum install -y emacs zlib-devel automake autoconf libtool auto-buildrequires openssl-devel
+yum install -y zlib-devel automake autoconf libtool auto-buildrequires openssl-devel
# setup td-agent-$version.tar.gz from fluentd.git
rm -fR fluentd

14 comments on commit 014e76b

Member

repeatedly replied Aug 30, 2012

Why?
Emacs is the only editor in the world.

It's cool. I want td-agent, but I don't use emacs.

Member

tagomoris replied Aug 30, 2012

Hey, how can i implement elisp configuration DSL without great interpreter emacs...

Member

repeatedly replied Aug 30, 2012

@do-aki
Do you use cat and other commands for text editing?

@tagomoris
See Nendo: https://github.com/kiyoka/nendo

@repeatedly I'm using vim to edit configuration of td-agent. But I do not want td-agent to be dependent on emacs or vim.

Member

repeatedly replied Aug 30, 2012

@do-aki
I first heard the "vim"...

Member

tagomoris replied Aug 30, 2012

@repeatedly what makes you to use 'nendo' in spite of ultra super great lisp interpreter 'emacs' ?

Member

repeatedly replied Aug 30, 2012

@tagomoris
Because emacs implements the elisp, not lisp.

Member

tagomoris replied Aug 30, 2012

@repeatedly what you mean is what lisp is, and, you know, this is very big problem.

Member

repeatedly replied Aug 30, 2012

@tagomoris
Lisp is the one. That's all!

Owner

kzk replied Aug 31, 2012

仕事しろ!

Owner

kzk replied Aug 31, 2012

emacsでね。

Member

ryukobayashi replied Aug 31, 2012

E.M.A.C.S! E.M.A.C.S! E.M.A.C.S!

i <3 emacs

Please sign in to comment.