Permalink
Browse files

gemspec

  • Loading branch information...
1 parent b411b79 commit 43575bd1e196ab04e758288c555146054ff5e6fd @trevorturk committed Jan 20, 2011
Showing with 18 additions and 8 deletions.
  1. +1 −5 Gemfile
  2. +10 −2 Gemfile.lock
  3. +7 −1 delayed_job_admin.gemspec
View
@@ -1,7 +1,3 @@
source "http://rubygems.org"
-gem "rails", "3.0.3"
-gem "capybara", ">= 0.4.0"
-gem "sqlite3-ruby", :require => "sqlite3"
-gem "delayed_job"
-gem "launchy"
+gemspec
View
@@ -1,3 +1,10 @@
+PATH
+ remote: .
+ specs:
+ delayed_job_admin (0.0.1)
+ delayed_job
+ rails
+
GEM
remote: http://rubygems.org/
specs:
@@ -103,8 +110,9 @@ PLATFORMS
ruby
DEPENDENCIES
- capybara (>= 0.4.0)
+ capybara
delayed_job
+ delayed_job_admin!
launchy
- rails (= 3.0.3)
+ rails
sqlite3-ruby
@@ -19,6 +19,12 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency("rails", ["~> 3.0"])
+ s.add_dependency("rails")
s.add_dependency("delayed_job")
+
+ s.add_development_dependency "rails"
+ s.add_development_dependency "capybara"
+ s.add_development_dependency "sqlite3-ruby"
+ s.add_development_dependency "delayed_job"
+ s.add_development_dependency "launchy"
end

0 comments on commit 43575bd

Please sign in to comment.