Permalink
Browse files

add a note about compatibility

  • Loading branch information...
1 parent 2fb3d85 commit 5d64b54a4aebf853f9a8e815c815465b9a62ae1b @zzak zzak committed Mar 31, 2012
Showing with 7 additions and 0 deletions.
  1. +7 −0 README
View
7 README
@@ -22,6 +22,13 @@ code = 'print "Hello World"'
request = Net::HTTP.post_form(URI.parse('http://pygments.appspot.com/'), {'lang'=>lang, 'code'=>code})
puts request.body
+== Compatibility
+
+If your client has issues running an updated version of Pygments, archived releases have been uploaded for your convenience.
+Simply point the subdomain to the target version of Pygments, like so:
+http://1-2.pygments.appspot.com/ is configured to run Pygments version 1.2.
+The following versions are currently supported: 1.2, 1.3, 1.4 and 1.5
+
== More Information
This site was created so that http://flowcoder.com could run on http://heroku.com, but please feel free to use it yourself.

0 comments on commit 5d64b54

Please sign in to comment.