Skip to content
Browse files

Fix Rails requirement to be anything 3.1 or greater

  • Loading branch information...
1 parent 0d63090 commit 21bc080599674134e091b3f8ab79bdf0fdbe5620 @treydock committed May 11, 2012
Showing with 3 additions and 3 deletions.
  1. +2 −2 bad_browser.gemspec
  2. +1 −1 lib/bad_browser/version.rb
View
4 bad_browser.gemspec
@@ -14,9 +14,9 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.version = BadBrowser::VERSION
- gem.add_dependency "rails", "~> 3.1.0"
+ gem.add_dependency "rails", ">= 3.1"
# gem.add_dependency "railties", "~> 3.1.0"
- gem.add_dependency "actionpack", "~> 3.1.0"
+ gem.add_dependency "actionpack", ">= 3.1"
gem.add_dependency "jquery-rails"
# Development only requirements (unused at this point)
View
2 lib/bad_browser/version.rb
@@ -1,3 +1,3 @@
module BadBrowser
- VERSION = "0.0.2"
+ VERSION = "0.0.3"
end

0 comments on commit 21bc080

Please sign in to comment.
Something went wrong with that request. Please try again.