Skip to content
Permalink
Browse files

Fix update of needed-packages

The ad-hoc makefile target has to be executed in any case to output the
OS_PACKAGES from DEBIAN_9.mk.

Change-Id: Ibc44df93f7596e65ff35b34d70ca48487bc845c8
  • Loading branch information...
LarsMichelsen committed Mar 14, 2019
1 parent 3461771 commit a2819696df3b3c4f4dfb4681a1e53257f1ae9bf5
Showing with 1 addition and 1 deletion.
  1. +1 −1 docker/Makefile
@@ -50,7 +50,7 @@ setversion:
sed -i 's/^ARG CMK_VERSION=.*$$/ARG CMK_VERSION="$(NEW_VERSION)"/g' Dockerfile

needed-packages: ../omd/distros/DEBIAN_9.mk
echo -e 'needed-packages:\n\t@echo \$$(OS_PACKAGES) > needed-packages\n' | \
echo -e '.PHONY: needed-packages\nneeded-packages:\n\t@echo \$$(OS_PACKAGES) > needed-packages\n' | \
make -f - -f ../omd/distros/DEBIAN_9.mk --no-print-directory needed-packages

check-mk-$(EDITION)-docker-$(VERSION).tar.gz: image

0 comments on commit a281969

Please sign in to comment.
You can’t perform that action at this time.