This is a copy of memcache 1.2.5 with the reddit patch applied, for use by lesswrong
Shell C Perl
Switch branches/tags
Nothing to show
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
doc
scripts
t
AUTHORS
COPYING
ChangeLog
INSTALL
Makefile.am
Makefile.in
NEWS
README
README.md
TODO
aclocal.m4
assoc.c
assoc.h
compile
config.guess
config.h.in
config.sub
configure
configure.ac
daemon.c
depcomp
install-sh
items.c
items.h
memcached.c
memcached.h
memcached.spec
missing
mkinstalldirs
slabs.c
slabs.h
stats.c
stats.h
thread.c

README.md

memcached

memcache for lesswrong

This is a patched version of memcached 1.2.5 that lesswrong needs.

On an Ubuntu/Debian based system you will need to install the libevent1-dev package to compile it.