Skip to content
Scala Polyline Encoder and Decoder
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
src
.gitignore
LICENSE
README.md
build.sbt

README.md

Polyline-Scala

GitHub version

A Scala Polyline Encoder and Decoder

Installation

Polyline-scala is currently built for Scala 2.11. To use it in an sbt project, add the following to your project file:

libraryDependencies += "com.github.trifectalabs" %% "polyline-scala" % "1.2.0"

Google Documentation on polyline encoding can be found here: https://developers.google.com/maps/documentation/utilities/polylinealgorithm

You can’t perform that action at this time.