demo app crashes at launch #7

Closed
yunap opened this Issue Mar 8, 2013 · 2 comments

Projects

None yet

2 participants

@yunap
yunap commented Mar 8, 2013

Screen shot 2013-03-08 at 1 42 00 PM

Hi there,
I am new to trigger.io platform. I built your demo, but it gives me this message on both android emulator and Nexus S

any suggestions?
Thank you!
--y

@antoinevg
Member

Hi y,

I traced the problem to an update in an external library and committed a fix.

Our next release is early next week and the app should work again.

Thank you muchly for reporting this!

-- antoine

@antoinevg antoinevg closed this Mar 15, 2013
@yunap
yunap commented Mar 15, 2013

Hi Antoine,
I apologize for not replying earlier I was collecting more data to have a beter picture for you. I do think problems started when I upgraded to a 1.4 - I started getting a lot of "Please wait..." and the TriggerToolkit freezes situations.

thanks for fixing it!
--y


From: Antoine van Gelder notifications@github.com
To: trigger-corp/Forge-API-Demo Forge-API-Demo@noreply.github.com
Cc: yunap yunay@yahoo.com
Sent: Friday, March 15, 2013 1:30 AM
Subject: Re: [Forge-API-Demo] demo app crashes at launch (#7)

Hi y,
I traced the problem to an update in an external libraries and committed a fix.
Our next release is early next week and the app should work again.
Thank you muchly for reporting this!
* antoine

Reply to this email directly or view it on GitHub.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment