New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

AngularFlex required ? #524

Closed
rubenCodeforges opened this Issue Jan 10, 2018 · 3 comments

Comments

2 participants
@rubenCodeforges

rubenCodeforges commented Jan 10, 2018

Looks like AngularFlexLayout is required , if not provided the layout will be broken , see demo-drawer

@trimox

This comment has been minimized.

Show comment
Hide comment
@trimox

trimox Jan 11, 2018

Owner

Hi @rubenCodeforges
@angular/flex-layout is not a requirement to use the library. Can you elaborate a bit on what is broken?

Checkout the StackBlitz project below for a Drawer that does not include @angular/flex-layout.
https://stackblitz.com/edit/angular-mdc-drawer

Owner

trimox commented Jan 11, 2018

Hi @rubenCodeforges
@angular/flex-layout is not a requirement to use the library. Can you elaborate a bit on what is broken?

Checkout the StackBlitz project below for a Drawer that does not include @angular/flex-layout.
https://stackblitz.com/edit/angular-mdc-drawer

@trimox

This comment has been minimized.

Show comment
Hide comment
@trimox

trimox Jan 13, 2018

Owner

Closing.

Owner

trimox commented Jan 13, 2018

Closing.

@trimox trimox closed this Jan 13, 2018

@rubenCodeforges

This comment has been minimized.

Show comment
Hide comment
@rubenCodeforges

rubenCodeforges Jan 14, 2018

I just saw that your demo app is using it https://github.com/trimox/angular-mdc-web/blob/master/src/demo-app/navigation/app-toolbar.ts

rubenCodeforges commented Jan 14, 2018

I just saw that your demo app is using it https://github.com/trimox/angular-mdc-web/blob/master/src/demo-app/navigation/app-toolbar.ts

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment