Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

#import "PSYBlockTimer.h" error #2

Open
zakdances opened this Issue Dec 4, 2013 · 3 comments

Comments

Projects
None yet
2 participants

Is this suppose to be a submodule or something? It's not in the main repo.

tirsen commented Dec 4, 2013

Oops, I should remove that dependency.

In the meantime you could use this is a workaround:
https://gist.github.com/250662/d4f99aa9bde841107622c5a239e0fc6fa37cb179

I don't see any references to that in Promise.m. Is promise still dependent on it?

tirsen commented Dec 5, 2013

Oh maybe all I have to do is remove the import. I think at some point I did
use it but the import stuck around.

On Thu, Dec 5, 2013 at 2:28 AM, zakdances notifications@github.com wrote:

I don't see any references to that in Promise.m. Is promise still
dependent on it?


Reply to this email directly or view it on GitHubhttps://github.com/triposo/promise/issues/2#issuecomment-29863986
.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment