Skip to content

Comparing changes

Choose two branches to see what’s changed or to start a new pull request. If you need to, you can also compare across forks.

Open a pull request

Create a new pull request by comparing changes across two branches. If you need to, you can also compare across forks.
  • 3 commits
  • 6 files changed
  • 0 commit comments
  • 1 contributor
View
2 CHANGELOG.markdown
@@ -1,6 +1,6 @@
# Changelog
-## Unreleased
+## 0.7.0 — February 25, 2013
* Raise and log on unknown server paths. (Tristan Dunn)
* Update dependencies. (Tristan Dunn)
View
10 Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- pusher-fake (0.6.0)
+ pusher-fake (0.7.0)
em-http-request (= 1.0.3)
em-websocket (= 0.4.0)
multi_json (= 1.6.1)
@@ -82,7 +82,7 @@ GEM
rubyzip
websocket (~> 1.0.4)
signature (0.1.6)
- sinatra (1.3.4)
+ sinatra (1.3.5)
rack (~> 1.4)
rack-protection (~> 1.3)
tilt (~> 1.3, >= 1.3.3)
@@ -94,7 +94,7 @@ GEM
websocket (1.0.7)
xpath (1.0.0)
nokogiri (~> 1.3)
- yard (0.8.4.1)
+ yard (0.8.5)
PLATFORMS
ruby
@@ -108,5 +108,5 @@ DEPENDENCIES
rake (= 10.0.3)
redcarpet (= 2.2.2)
rspec (= 2.13.0)
- sinatra (= 1.3.4)
- yard (= 0.8.4.1)
+ sinatra (= 1.3.5)
+ yard (= 0.8.5)
View
4 ...ublic/javascripts/vendor/pusher-1.12.6.js → ...ublic/javascripts/vendor/pusher-1.12.7.js
@@ -1,5 +1,5 @@
/*!
- * Pusher JavaScript Library v1.12.6
+ * Pusher JavaScript Library v1.12.7
* http://pusherapp.com/
*
* Copyright 2011, Pusher
@@ -184,7 +184,7 @@
};
// Pusher defaults
- Pusher.VERSION = '1.12.6';
+ Pusher.VERSION = '1.12.7';
// WS connection parameters
Pusher.host = 'ws.pusherapp.com';
Pusher.ws_port = 80;
View
2 features/support/application/views/index.erb
@@ -13,7 +13,7 @@
<ul></ul>
</section>
-<script src="/javascripts/vendor/pusher-1.12.6.js"></script>
+<script src="/javascripts/vendor/pusher-1.12.7.js"></script>
<script>
window.addEventListener("DOMContentLoaded", function() {
// Use the PusherFake server.
View
2 lib/pusher-fake.rb
@@ -16,7 +16,7 @@
module PusherFake
# The current version string.
- VERSION = "0.6.0"
+ VERSION = "0.7.0"
# Call this method to modify the defaults.
#
View
6 pusher-fake.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = "pusher-fake"
- s.version = "0.6.0"
+ s.version = "0.7.0"
s.platform = Gem::Platform::RUBY
s.authors = ["Tristan Dunn"]
s.email = "hello@tristandunn.com"
@@ -25,6 +25,6 @@ Gem::Specification.new do |s|
s.add_development_dependency "rake", "10.0.3"
s.add_development_dependency "redcarpet", "2.2.2"
s.add_development_dependency "rspec", "2.13.0"
- s.add_development_dependency "sinatra", "1.3.4"
- s.add_development_dependency "yard", "0.8.4.1"
+ s.add_development_dependency "sinatra", "1.3.5"
+ s.add_development_dependency "yard", "0.8.5"
end

No commit comments for this range

Something went wrong with that request. Please try again.