Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade dependencies to use latest beta of Alamofire beta-5 #267

Closed
sumac13 opened this issue Apr 14, 2019 · 1 comment · Fixed by #271
Closed

Upgrade dependencies to use latest beta of Alamofire beta-5 #267

sumac13 opened this issue Apr 14, 2019 · 1 comment · Fixed by #271

Comments

@sumac13
Copy link

@sumac13 sumac13 commented Apr 14, 2019

There was an important bug fix in beta-5 of alamofire which fixes a problem where App Store Connect would reject builds containing a - in the bundle version fields which meany any .ipa including Alamofire would be rejected by ASC see here 2797. Any project which uses this library therefore can't be uploaded successfully to ASC without it being updated first to use this fixed version of Alamofire.

@RomanPodymov

This comment has been minimized.

Copy link
Contributor

@RomanPodymov RomanPodymov commented May 8, 2019

Hello @sumac13
I hope that the problem is solved in this pull request.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.