Skip to content
[Depreciated] Sparkup for Vim
Python VimL
Find file
Latest commit 48faba3 @tristen Merge pull request #18 from mattboehm/deprecation-readme
Add a deprecation warning to the readme.

README.md

Sparkup for Vim

Just the vim version of Sparkup tailored for easy installation with pathogen.

Deprecation Warning

The main Sparkup repository now includes easy installation instructions for pathogen and Vundle-style plugin managers.

Due to this, there is no longer any reason to maintain this repository. It will remain here for legacy users, but in order to receive updates, users should uninstall this and install the main Sparkup repository instead.

Installation

Like @tpope says:

If you don't have a preferred installation method, I recommend installing pathogen.vim, and then simply copy and paste:

cd ~/.vim/bundle
git clone git://github.com/tristen/vim-sparkup.git

Once help tags have been generated, you can view the manual with :help sparkup.

Credit

http://github.com/rstacruz/sparkup

Something went wrong with that request. Please try again.