Symfony 2.1 install awkward without composer.json #6

Closed
Bendihossan opened this Issue Aug 28, 2012 · 5 comments

Projects

None yet

5 participants

@Bendihossan

This project doesn't have a composer.json and is not listed on packagist so installing this bundle with Symfony 2.1 is a little tricky as it requires specify the ZIP as a download which is far from ideal.

Please add a composer.json so that the bundle can be easily installed with Symfony 2.1 :)

@Kevlys
Kevlys commented Feb 25, 2013

+1 :)

@somy
somy commented Apr 3, 2013

+1 :)

@danieleorler

+1

@trooney trooney added a commit that closed this issue Aug 30, 2013
@trooney Closes #6
- Add composer.json
- Refactor paths
a67153b
@trooney trooney closed this in a67153b Aug 30, 2013
@trooney
Owner
trooney commented Aug 30, 2013

That only took a year ;)

@Bendihossan

Thanks :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment