Permalink
Browse files

removed unused require(sys) which causes node 0.6 to print warnings

  • Loading branch information...
1 parent bba14a7 commit ff8e966de1c9cb1fd26d56b78b1c4ba2f3c0d78b @jharlap jharlap committed Mar 25, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 lib/tropo-session.js
View
@@ -1,5 +1,4 @@
var EventEmitter = require('events').EventEmitter;
-var sys = require('sys');
var https = require('https');
var sessionUrlHost = 'api.tropo.com';

0 comments on commit ff8e966

Please sign in to comment.