Permalink
Browse files

Add twitter_oauth dependency

  • Loading branch information...
1 parent 8e11cc2 commit aa7799bc2939e38c4d3d930d5101e1310de35979 @trotter committed Oct 7, 2010
Showing with 4 additions and 1 deletion.
  1. +4 −1 sinatra-twitter-oauth.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{sinatra-twitter-oauth}
- s.version = "0.0.2"
+ s.version = "0.0.3.a"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Nick Howard"]
@@ -45,12 +45,15 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ s.add_runtime_dependency("twitter_oauth", ["~> 0.4.3"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
s.add_dependency(%q<rspec>, [">= 1.2.9"])
+ s.add_dependency("twitter_oauth", ["~> 0.4.3"])
end
else
s.add_dependency(%q<rspec>, [">= 1.2.9"])
+ s.add_dependency("twitter_oauth", ["~> 0.4.3"])
end
end

0 comments on commit aa7799b

Please sign in to comment.