Permalink
Browse files

grub 2.02 requires python as well

  • Loading branch information...
1 parent 2f73928 commit 1fca3422db30f0c6ad6ae778ac82da602da210ed @kmoore134 kmoore134 committed Mar 5, 2014
Showing with 4 additions and 2 deletions.
  1. +2 −1 sysutils/grub2-efi/Makefile
  2. +2 −1 sysutils/grub2/Makefile
@@ -16,12 +16,13 @@ LICENSE= GPLv3
RUN_DEPENDS= ${LOCALBASE}/bin/mformat:${PORTSDIR}/emulators/mtools \
${LOCALBASE}/bin/grub-mkrescue:${PORTSDIR}/sysutils/grub2
BUILD_DEPENDS= ${LOCALBASE}/bin/flex:${PORTSDIR}/textproc/flex \
- bash:${PORTSDIR}/shells/bash \
+ ${LOCALBASE}/bin/bash:${PORTSDIR}/shells/bash \
help2man:${PORTSDIR}/misc/help2man
SSP_UNSAFE= yes
USE_XZ= yes
USE_GCC= yes
+USE_PYTHON= yes
USE_AUTOTOOLS= automake aclocal autoconf
ACLOCAL_ARGS= -Im4
GNU_CONFIGURE= yes
View
@@ -14,13 +14,14 @@ COMMENT= Multiboot boot loader
LICENSE= GPLv3
BUILD_DEPENDS= ${LOCALBASE}/bin/flex:${PORTSDIR}/textproc/flex \
- bash:${PORTSDIR}/shells/bash \
+ ${LOCALBASE}/bin/bash:${PORTSDIR}/shells/bash \
help2man:${PORTSDIR}/misc/help2man
CONFLICTS= grub-0*
SSP_UNSAFE= yes
USE_XZ= yes
USE_GCC= yes
+USE_PYTHON= yes
USE_AUTOTOOLS= automake aclocal autoconf
ACLOCAL_ARGS= -Im4
GNU_CONFIGURE= yes

0 comments on commit 1fca342

Please sign in to comment.