Skip to content
Permalink
Browse files

Publish

 - truffle-artifactor@4.0.9
 - truffle-box@1.0.19
 - truffle-compile-vyper@1.0.9
 - truffle-compile@4.0.9
 - truffle-config@1.1.7
 - truffle-contract-schema@3.0.5
 - truffle-contract@4.0.10
 - truffle-core@5.0.9
 - truffle-debug-utils@1.0.12
 - truffle-debugger@5.0.3
 - truffle-decode-utils@1.0.6
 - truffle-decoder@2.0.2
 - truffle-deployer@3.0.9
 - truffle-external-compile@1.0.6
 - truffle-interface-adapter@0.1.2
 - truffle-legacy-system@1.0.6
 - truffle-migrate@3.0.9
 - truffle-provider@0.1.6
 - truffle-provisioner@0.1.4
 - truffle-reporters@1.0.6
 - truffle-require@2.0.7
 - truffle-resolver@5.0.9
 - truffle-solidity-loader@0.1.9
 - truffle-workflow-compile@2.0.9
 - truffle@5.0.9
  • Loading branch information...
eggplantzzz committed Mar 21, 2019
1 parent a825e40 commit b0cc253e75896209885d3b8f52cf82b7cfc75f2d
@@ -1,6 +1,6 @@
{
"name": "truffle-artifactor",
"version": "4.0.8",
"version": "4.0.9",
"description": "A contract packager for Ethereum and Javascript",
"author": "Tim Coulter",
"main": "./index.js",
@@ -25,8 +25,8 @@
"debug": "^4.1.0",
"fs-extra": "6.0.1",
"lodash": "4.17.11",
"truffle-contract": "^4.0.9",
"truffle-contract-schema": "^3.0.3",
"truffle-contract": "^4.0.10",
"truffle-contract-schema": "^3.0.5",
"truffle-expect": "^0.0.7"
},
"publishConfig": {
@@ -1,6 +1,6 @@
{
"name": "truffle-box",
"version": "1.0.17",
"version": "1.0.19",
"description": "Truffle project boilerplate utility",
"main": "box.js",
"scripts": {
@@ -20,7 +20,7 @@
"eslint": "^4.0.0",
"mocha": "5.2.0",
"sinon": "^6.3.4",
"truffle-config": "^1.1.6"
"truffle-config": "^1.1.7"
},
"dependencies": {
"fs-extra": "6.0.1",
@@ -1,18 +1,18 @@
{
"name": "truffle-compile-vyper",
"version": "1.0.8",
"version": "1.0.9",
"description": "Vyper compiler support",
"main": "index.js",
"dependencies": {
"async": "2.6.1",
"colors": "^1.1.2",
"eslint": "^5.5.0",
"minimatch": "^3.0.4",
"truffle-compile": "^4.0.8"
"truffle-compile": "^4.0.9"
},
"devDependencies": {
"mocha": "^5.2.0",
"truffle-config": "^1.1.6"
"truffle-config": "^1.1.7"
},
"scripts": {
"test": "mocha"
@@ -1,6 +1,6 @@
{
"name": "truffle-compile",
"version": "4.0.8",
"version": "4.0.9",
"description": "Compiler helper and artifact manager",
"main": "index.js",
"dependencies": {
@@ -14,7 +14,7 @@
"require-from-string": "^2.0.2",
"semver": "^5.6.0",
"solc": "0.5.0",
"truffle-config": "^1.1.6",
"truffle-config": "^1.1.7",
"truffle-contract-sources": "^0.1.3",
"truffle-error": "^0.0.4",
"truffle-expect": "^0.0.7"
@@ -26,7 +26,7 @@
"mocha": "5.2.0",
"sinon": "^7.2.2",
"tmp": "0.0.33",
"truffle-resolver": "^5.0.8"
"truffle-resolver": "^5.0.9"
},
"babel": {
"presets": [
@@ -1,6 +1,6 @@
{
"name": "truffle-config",
"version": "1.1.6",
"version": "1.1.7",
"description": "Utility for interacting with truffle-config.js files",
"main": "index.js",
"scripts": {},
@@ -22,7 +22,7 @@
"lodash": "4.17.11",
"original-require": "1.0.1",
"truffle-error": "^0.0.4",
"truffle-provider": "^0.1.5"
"truffle-provider": "^0.1.6"
},
"publishConfig": {
"access": "public"
@@ -1,6 +1,6 @@
{
"name": "truffle-contract-schema",
"version": "3.0.3",
"version": "3.0.5",
"description": "JSON schema for contract artifacts",
"main": "index.js",
"scripts": {
@@ -1,6 +1,6 @@
{
"name": "truffle-contract",
"version": "4.0.9",
"version": "4.0.10",
"description": "A better contract abstraction for Ethereum (formerly EtherPudding)",
"main": "index.js",
"scripts": {
@@ -28,9 +28,9 @@
"bignumber.js": "^7.2.1",
"ethers": "^4.0.0-beta.1",
"truffle-blockchain-utils": "^0.0.8",
"truffle-contract-schema": "^3.0.3",
"truffle-contract-schema": "^3.0.5",
"truffle-error": "^0.0.4",
"truffle-interface-adapter": "^0.1.0",
"truffle-interface-adapter": "^0.1.2",
"web3": "1.0.0-beta.37",
"web3-core-promievent": "1.0.0-beta.37",
"web3-eth-abi": "1.0.0-beta.37",
@@ -48,7 +48,7 @@
"mocha": "5.2.0",
"solc": "0.5.0",
"temp": "^0.8.3",
"truffle-compile": "^4.0.8",
"truffle-compile": "^4.0.9",
"uglify-es": "^3.3.9"
},
"publishConfig": {
@@ -1,7 +1,7 @@
{
"name": "truffle-core",
"namespace": "consensys",
"version": "5.0.8",
"version": "5.0.9",
"description": "Core code for Truffle command line tool",
"dependencies": {
"app-module-path": "^2.2.0",
@@ -33,26 +33,26 @@
"source-map-support": "^0.5.3",
"spawn-args": "^0.1.0",
"temp": "^0.8.3",
"truffle-artifactor": "^4.0.8",
"truffle-box": "^1.0.17",
"truffle-compile": "^4.0.8",
"truffle-config": "^1.1.6",
"truffle-contract": "^4.0.9",
"truffle-artifactor": "^4.0.9",
"truffle-box": "^1.0.19",
"truffle-compile": "^4.0.9",
"truffle-config": "^1.1.7",
"truffle-contract": "^4.0.10",
"truffle-contract-sources": "^0.1.3",
"truffle-debug-utils": "^1.0.10",
"truffle-debugger": "^5.0.2",
"truffle-deployer": "^3.0.8",
"truffle-debug-utils": "^1.0.12",
"truffle-debugger": "^5.0.3",
"truffle-deployer": "^3.0.9",
"truffle-error": "^0.0.4",
"truffle-expect": "^0.0.7",
"truffle-init": "^1.0.7",
"truffle-interface-adapter": "^0.1.0",
"truffle-migrate": "^3.0.8",
"truffle-provider": "^0.1.5",
"truffle-provisioner": "^0.1.2",
"truffle-require": "^2.0.6",
"truffle-resolver": "^5.0.8",
"truffle-interface-adapter": "^0.1.2",
"truffle-migrate": "^3.0.9",
"truffle-provider": "^0.1.6",
"truffle-provisioner": "^0.1.4",
"truffle-require": "^2.0.7",
"truffle-resolver": "^5.0.9",
"truffle-solidity-utils": "^1.2.2",
"truffle-workflow-compile": "^2.0.8",
"truffle-workflow-compile": "^2.0.9",
"universal-analytics": "^0.4.17",
"web3": "1.0.0-beta.37",
"xregexp": "^4.2.4",
@@ -1,6 +1,6 @@
{
"name": "truffle-debug-utils",
"version": "1.0.10",
"version": "1.0.12",
"description": "Integration utils for truffle/truffle-debugger",
"dependencies": {
"async": "2.6.1",
@@ -1,6 +1,6 @@
{
"name": "truffle-debugger",
"version": "5.0.2",
"version": "5.0.3",
"description": "Core functionality for debugging Solidity files built with Truffle",
"main": "dist/debugger.js",
"scripts": {
@@ -32,8 +32,8 @@
"remote-redux-devtools": "^0.5.12",
"reselect-tree": "^1.3.0",
"truffle-code-utils": "^1.1.4",
"truffle-decode-utils": "^1.0.4",
"truffle-decoder": "^2.0.1",
"truffle-decode-utils": "^1.0.6",
"truffle-decoder": "^2.0.2",
"truffle-expect": "^0.0.7",
"truffle-solidity-utils": "^1.2.2",
"web3": "1.0.0-beta.37",
@@ -62,12 +62,12 @@
"node-interval-tree": "^1.3.3",
"nyc": "^13.0.1",
"remotedev-server": "^0.2.4",
"truffle-artifactor": "^4.0.8",
"truffle-box": "^1.0.17",
"truffle-debug-utils": "^1.0.10",
"truffle-migrate": "^3.0.8",
"truffle-resolver": "^5.0.8",
"truffle-workflow-compile": "^2.0.8",
"truffle-artifactor": "^4.0.9",
"truffle-box": "^1.0.19",
"truffle-debug-utils": "^1.0.12",
"truffle-migrate": "^3.0.9",
"truffle-resolver": "^5.0.9",
"truffle-workflow-compile": "^2.0.9",
"webpack": "^3.8.1",
"webpack-dev-middleware": "^2.0.4",
"webpack-merge": "^4.1.1",
@@ -1,6 +1,6 @@
{
"name": "truffle-decode-utils",
"version": "1.0.4",
"version": "1.0.6",
"description": "Utilities for decoding data from the EVM",
"dependencies": {
"bn.js": "^4.11.8",
@@ -1,6 +1,6 @@
{
"name": "truffle-decoder",
"version": "2.0.1",
"version": "2.0.2",
"description": "A library that provides both high and low level decoding of Ethereum contract variables",
"main": "dist/interface/index.js",
"types": "lib/interface/index.ts",
@@ -35,8 +35,8 @@
"@types/lodash.range": "^3.2.5",
"@types/web3": "^1.0.5",
"json-schema-to-typescript": "^5.5.0",
"truffle": "^5.0.8",
"truffle-contract-schema": "^3.0.3",
"truffle": "^5.0.9",
"truffle-contract-schema": "^3.0.5",
"typescript": "^3.1.3"
},
"dependencies": {
@@ -48,7 +48,7 @@
"lodash.isequal": "^4.5.0",
"lodash.merge": "^4.6.1",
"lodash.range": "^3.2.0",
"truffle-decode-utils": "^1.0.4",
"truffle-decode-utils": "^1.0.6",
"web3": "1.0.0-beta.37"
},
"gitHead": "b207efb3c1409746537293b3e0fc27350029188e"
@@ -1,6 +1,6 @@
{
"name": "truffle-deployer",
"version": "3.0.8",
"version": "3.0.9",
"description": "Light deployment module for easily deploying Ethereum contracts",
"main": "index.js",
"scripts": {
@@ -22,14 +22,14 @@
"homepage": "https://github.com/trufflesuite/truffle-deployer#readme",
"dependencies": {
"emittery": "^0.4.0",
"truffle-contract": "^4.0.9",
"truffle-contract": "^4.0.10",
"truffle-expect": "^0.0.7"
},
"devDependencies": {
"ganache-core": "2.5.1",
"mocha": "5.2.0",
"truffle-reporters": "^1.0.4",
"truffle-workflow-compile": "^2.0.8",
"truffle-reporters": "^1.0.6",
"truffle-workflow-compile": "^2.0.9",
"web3": "1.0.0-beta.37"
},
"publishConfig": {
@@ -1,6 +1,6 @@
{
"name": "truffle-external-compile",
"version": "1.0.5",
"version": "1.0.6",
"description": "Wrapper to compile Truffle contracts with arbitrary shell command",
"keywords": [
"truffle",
@@ -21,7 +21,7 @@
"dependencies": {
"debug": "^4.1.0",
"glob": "^7.1.2",
"truffle-contract-schema": "^3.0.3",
"truffle-contract-schema": "^3.0.5",
"truffle-expect": "^0.0.7",
"web3-utils": "1.0.0-beta.37"
},
@@ -1,6 +1,6 @@
{
"name": "truffle-interface-adapter",
"version": "0.1.0",
"version": "0.1.2",
"description": "A library that provides an adapter layer for Truffle to interace with different types of networks/ledgers.",
"main": "index.js",
"directories": {
@@ -1,14 +1,11 @@
{
"name": "truffle-legacy-system",
"version": "1.0.5",
"version": "1.0.6",
"description": "Legacy on-chain migrations & testing management library",
"main": "index.js",
"directories": {
"lib": "lib"
},
"dependencies": {
},
"devDependencies": {},
"author": "",
"license": "ISC"
}
@@ -1,6 +1,6 @@
{
"name": "truffle-migrate",
"version": "3.0.8",
"version": "3.0.9",
"description": "On-chain migrations management",
"main": "index.js",
"scripts": {},
@@ -21,11 +21,11 @@
"async": "2.6.1",
"emittery": "^0.4.0",
"node-dir": "0.1.17",
"truffle-deployer": "^3.0.8",
"truffle-deployer": "^3.0.9",
"truffle-expect": "^0.0.7",
"truffle-interface-adapter": "^0.1.0",
"truffle-reporters": "^1.0.4",
"truffle-require": "^2.0.6",
"truffle-interface-adapter": "^0.1.2",
"truffle-reporters": "^1.0.6",
"truffle-require": "^2.0.7",
"web3": "1.0.0-beta.37"
},
"devDependencies": {
@@ -1,6 +1,6 @@
{
"name": "truffle-provider",
"version": "0.1.5",
"version": "0.1.6",
"description": "Beefed up provider module for Truffle",
"main": "index.js",
"scripts": {
@@ -21,7 +21,7 @@
"homepage": "https://github.com/trufflesuite/truffle-provider#readme",
"dependencies": {
"truffle-error": "^0.0.4",
"truffle-interface-adapter": "^0.1.0",
"truffle-interface-adapter": "^0.1.2",
"web3": "1.0.0-beta.37"
},
"devDependencies": {
@@ -1,6 +1,6 @@
{
"name": "truffle-provisioner",
"version": "0.1.2",
"version": "0.1.4",
"description": "Provision contract objects for use from multiple sources",
"main": "index.js",
"scripts": {},
@@ -1,6 +1,6 @@
{
"name": "truffle-reporters",
"version": "1.0.4",
"version": "1.0.6",
"description": "Reporters for Truffle modules",
"main": "index.js",
"scripts": {},
Oops, something went wrong.

0 comments on commit b0cc253

Please sign in to comment.
You can’t perform that action at this time.