Permalink
Browse files

Merge pull request #15 from asanghi/makerails4ready

Make compatible to run with Rail 4.0
  • Loading branch information...
2 parents ef6d95f + 7ab289f commit e9ab23b33cd0011bafdf658b62cdee1c37a093eb @tsechingho committed Jan 5, 2013
Showing with 5 additions and 5 deletions.
  1. +5 −5 chosen-rails.gemspec
View
@@ -15,11 +15,11 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.version = Chosen::Rails::VERSION
- gem.add_dependency "railties", "~> 3.0"
- gem.add_dependency "coffee-rails", "~> 3.2"
- gem.add_dependency "sass-rails", "~> 3.2"
+ gem.add_dependency "railties", ">= 3.0"
+ gem.add_dependency "coffee-rails", ">= 3.2"
+ gem.add_dependency "sass-rails", ">= 3.2"
- gem.add_development_dependency "bundler", "~> 1.0"
- gem.add_development_dependency "rails", "~> 3.0"
+ gem.add_development_dependency "bundler", ">= 1.0"
+ gem.add_development_dependency "rails", ">= 3.0"
gem.add_development_dependency "thor", "~> 0.14"
end

0 comments on commit e9ab23b

Please sign in to comment.