Simple MPD client written in Qt/PySide.
Python Makefile Other
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
bin
debian
doc
qygmy
.gitignore
COPYING
MANIFEST.in
Makefile
README.md
qygmy.1
qygmy.desktop
qygmy.svg
setup.py

README.md

Qygmy

Qygmy is a simple MPD client written in Python 3 and Qt/PySide. Qygmy's most remarkable feature is its powerful template engine, allowing highly customizable display.

Sample screenshot

Requirements

Installation

  • Using pip:

      pip install qygmy
    
  • On Debian: first, install python3-mpd2 as in this guide. Then download the .deb file from here and install it:

      dpkg -i qygmy_*_all.deb
    

    .debs can be build from source using:

      python3 ./setup.py bdist_deb