Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Low] [Visual] Menu stars background glitch when changing resolution #11

Closed
tsunamayo opened this issue Jan 16, 2017 · 0 comments
Closed

[Low] [Visual] Menu stars background glitch when changing resolution #11

tsunamayo opened this issue Jan 16, 2017 · 0 comments
Assignees
Labels
Bug

Comments

@tsunamayo
Copy link
Owner

@tsunamayo tsunamayo commented Jan 16, 2017

To replicate:

  1. Change your resolution to whatever resolution smaller than your current one.
  2. Change your resolution to your original resolution.

The moving stars background will either behave normally or glitch out in 2 ways(which I currently know of):

  1. Stars background disappears and you are left with a clean purple background.
  2. Stars background gets "windowed" and you can see clean purple background "margin" around its edges.

Noticed on build 2017-01-10.
Present in the previous build(2017-01-08) as well.

@tsunamayo tsunamayo added the Bug label Jan 16, 2017
@tsunamayo tsunamayo self-assigned this Jan 16, 2017
@tsunamayo tsunamayo closed this Oct 28, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.