Permalink
Browse files

Update README.md

Deleted typo and added Apple developer download link for command line tools.
  • Loading branch information...
1 parent d7789d5 commit 45228e6ba1a596e0811d416d7d8c724fbbcf5c77 @larryhynes larryhynes committed Dec 31, 2013
Showing with 3 additions and 1 deletion.
  1. +3 −1 README.md
View
@@ -150,7 +150,7 @@ Slogger depends on Apple’s system Ruby version to run. You can check the Ruby
As of the release of Mavericks Apple are providing Ruby version 2.0. Slogger is transitioning to full 2.0 support so meanwhile your mileage may vary.
-If you are using RVM or RBENV to manage your Ruby installation, you can set the an alternative Ruby version as the default.
+If you are using RVM or RBENV to manage your Ruby installation, you can set an alternative Ruby version as the default.
For RVM check here: [https://rvm.io/rubies/default](https://rvm.io/rubies/default)
@@ -164,6 +164,8 @@ Download Xcode from the OSX App Store. When it has downloaded launch it, open "P
![](https://f.cloud.github.com/assets/222514/1398971/ee9b6a00-3cad-11e3-8583-c0c1ce804e3a.png)
+Alternatively you can download the command line tools from Apple here: [https://developer.apple.com/downloads/index.action](https://developer.apple.com/downloads/index.action)
+
### Plugins
If Slogger is running, but returning an error message, it may be an issue with a plugin configuration.

0 comments on commit 45228e6

Please sign in to comment.