Permalink
Browse files

Update compatibility link

  • Loading branch information...
reed committed Feb 21, 2013
1 parent 8ac2b6e commit 6126ccc773f83ed9fc8fec20602cdcbbbbe22a1a
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -110,7 +110,7 @@ Compatibility
Turbolinks is designed to work with any browser that fully supports pushState and all the related APIs. This includes Safari 6.0+ (but not Safari 5.1.x!), IE10, and latest Chromes and Firefoxes.
-Do note that existing JavaScript libraries may not all be compatible with Turbolinks out of the box due to the change in instantiation cycle. You might very well have to modify them to work with Turbolinks' new set of events. For help with this, check out the [Turbolinks Compatibility](http://reednj77.github.com/turbolinks-compatibility) project.
+Do note that existing JavaScript libraries may not all be compatible with Turbolinks out of the box due to the change in instantiation cycle. You might very well have to modify them to work with Turbolinks' new set of events. For help with this, check out the [Turbolinks Compatibility](http://reed.github.com/turbolinks-compatibility) project.
Installation

0 comments on commit 6126ccc

Please sign in to comment.