Permalink
Browse files

Merge pull request #323 from mbrictson/turbolinks-after-jquery

jQuery should be required before turbolinks in manifest
  • Loading branch information...
2 parents f57ac9c + 043010e commit 818bea44f24b774100b72445208b365d41ea623f @reed reed committed Jan 10, 2014
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -186,7 +186,7 @@ Installation
1. Add `gem 'turbolinks'` to your Gemfile.
1. Run `bundle install`.
-1. Add `//= require turbolinks` to your Javascript manifest file (usually found at `app/assets/javascripts/application.js`).
+1. Add `//= require turbolinks` to your Javascript manifest file (usually found at `app/assets/javascripts/application.js`). If your manifest requires both turbolinks and jQuery, make sure turbolinks is listed *after* jQuery.
1. Restart your server and you're now using turbolinks!
Language Ports

0 comments on commit 818bea4

Please sign in to comment.