Misleading error #98

Closed
paneq opened this Issue Jul 20, 2012 · 3 comments

Projects

None yet

2 participants

@paneq
paneq commented Jul 20, 2012
/home/rupert/develop/Yoke-bot/.bundle/ruby/1.9.1/gems/turn-0.9.6/lib/turn/minitest.rb:23:in `<top (required)>': MiniTest v1.6.0 is out of date. (RuntimeError)
`gem install minitest` and add `gem 'minitest' to you test helper.

This of course might be helpful in some cases however I found out that adding gem "minitest" to Gemfile works way better for me in many cases. I suggest changing the message to:

add `gem 'minitest' to you test helper and/or Gemfile

What do you think ?

@trans
Collaborator
trans commented Jul 20, 2012

Agreed.

@trans
Collaborator
trans commented Jul 21, 2012

Feel free to submit a patch. Otherwise I will get to it eventually --not at the top of the priority list at the moment though.

@trans
Collaborator
trans commented Jul 29, 2012

I just changed it to "Please update to a later version."

@trans trans closed this Jul 29, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment