Skip to content
Permalink
Browse files

don't need to remove that which we don't use

  • Loading branch information...
andrewnk committed Dec 27, 2018
1 parent cccb91a commit c86a4a6f4aad88cd35becdb57066cdb1876a99d9
Showing with 3 additions and 3 deletions.
  1. +1 −1 Dockerfile
  2. +1 −1 Dockerfile.dev
  3. +1 −1 Dockerfile.test
@@ -43,7 +43,7 @@ RUN apt-get update && \
strip /usr/local/bin/miner && \
cd / && \
rm -rf /src/turtlecoin && \
apt-get remove -y build-essential python-dev gcc-4.9 g++-4.9 git cmake libboost1.58-all-dev librocksdb-dev && \
apt-get remove -y build-essential python-dev gcc-4.9 g++-4.9 git cmake libboost1.58-all-dev && \
apt-get autoremove -y && \
apt-get install -y \
libboost-system1.58.0 \
@@ -40,7 +40,7 @@ RUN apt-get update && \
strip /usr/local/bin/miner && \
cd / && \
rm -rf /src/turtlecoin && \
apt-get remove -y build-essential python-dev gcc-4.9 g++-4.9 git cmake libboost1.58-all-dev librocksdb-dev && \
apt-get remove -y build-essential python-dev gcc-4.9 g++-4.9 git cmake libboost1.58-all-dev && \
apt-get autoremove -y && \
apt-get install -y \
libboost-system1.58.0 \
@@ -66,7 +66,7 @@ RUN apt-get update && \
strip /usr/local/bin/miner && \
cd / && \
rm -rf /src/turtlecoin && \
apt-get remove -y build-essential python-dev gcc-4.9 g++-4.9 git cmake libboost1.58-all-dev librocksdb-dev && \
apt-get remove -y build-essential python-dev gcc-4.9 g++-4.9 git cmake libboost1.58-all-dev && \
apt-get autoremove -y && \
apt-get install -y \
libboost-system1.58.0 \

0 comments on commit c86a4a6

Please sign in to comment.
You can’t perform that action at this time.