libsass support #494

Closed
glebm opened this Issue Jan 4, 2014 · 7 comments

Comments

Projects
None yet
6 participants
Member

glebm commented Jan 4, 2014

  • Compilable with libsass (0.3.8)
  • Compilation test
  • docs

Blocked by

Member

glebm commented Jan 28, 2014

Good news, everyone! It finally compiles with libsass master, thanks to @akhleung's work on url support.

We would need a new release of node-sass or sass-ruby to run the tests, so I'll keep this open for now.

Shipow commented Jan 28, 2014

great work guys

The only issue I'm seeing right now when using node-sass is in _mixins.scss, with the img-retina mixin. When commenting this mixin node-sass compiles successfully.

Contributor

mahnunchik commented Feb 19, 2014

this version ffbba22a50269d564bb674481bdeccf97efd3989 of node-sass was built bootstrap without any changes

glebm referenced this issue Feb 21, 2014

Closed

Compilation Error #537

Pradeek commented Feb 27, 2014

When will this be released?

Member

glebm commented Mar 13, 2014

node-sass 0.8.3 is out, it compiles bootstrap-sass master out of the box. @mahnunchik posted a guide for node-sass using mincer here.

glebm closed this Apr 12, 2014

patrys referenced this issue in mirumee/saleor Apr 17, 2014

Merged

Product details improvements #189

broncha commented Jul 7, 2014

I am using "bootstrap-sass-official": "~3.2.0" and "node-sass": "0.8.6" but I am still getting this error!!

Warning: bower_components/bootstrap-sass-official/assets/stylesheets/bootstrap/glyphicons:17: error: non-terminal statement or declaration must end with ';'
 Use --force to continue.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment