Bootstrap v3 does not currently claim to be compatible with jQuery v3 #16896

Merged
merged 1 commit into from Jul 27, 2015

Projects

None yet

2 participants

@cvrebert
Member

Closes #16834.

@cvrebert cvrebert Bootstrap v3 does not currently claim to be compatible with jQuery v3…
…; closes #16834

[skip sauce]
[skip validator]
9b1a213
@cvrebert cvrebert added this to the v3.3.6 milestone Jul 27, 2015
@cvrebert cvrebert merged commit 76594db into master Jul 27, 2015

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
@cvrebert cvrebert deleted the jquery-3 branch Jul 27, 2015
@cvrebert cvrebert locked and limited conversation to collaborators Jul 27, 2015
@cvrebert
Member

@lynicidn bower install 'bootstrap#master' still works fine. Sounds like there's a bug in the non-Bower tools you're using. Also, you might as well just use the native composer package if you're using composer.

Member

For posterity:
Composer Asset Plugin has fixed their bug via fxpio/composer-asset-plugin#137

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.