Permalink
Browse files

Bump devDependencies.

The Travis CI change is needed due to grunt-html's requirement of java 8.
1 parent 2aaf8d2 commit 40522c90d54becb5ebaaea301c7ba6742bca11b6 @XhmikosR XhmikosR committed Feb 19, 2016
Showing with 8 additions and 6 deletions.
  1. +4 −2 .travis.yml
  2. +4 −4 package.json
View
@@ -1,6 +1,8 @@
-language: node_js
+sudo: required
+
+dist: trusty
-sudo: false
+language: node_js
git:
depth: 10
View
@@ -29,19 +29,19 @@
"grunt": "~0.4.5",
"grunt-autoprefixer": "~3.0.0",
"grunt-banner": "~0.6.0",
- "grunt-contrib-clean": "~0.7.0",
- "grunt-contrib-compress": "~0.14.0",
+ "grunt-contrib-clean": "~1.0.0",
+ "grunt-contrib-compress": "~1.0.0",
"grunt-contrib-concat": "~0.5.1",
"grunt-contrib-connect": "~0.11.2",
"grunt-contrib-copy": "~0.8.0",
"grunt-contrib-csslint": "~0.5.0",
"grunt-contrib-cssmin": "~0.14.0",
"grunt-contrib-htmlmin": "~0.6.0",
- "grunt-contrib-jshint": "~0.12.0",
+ "grunt-contrib-jshint": "~1.0.0",
"grunt-contrib-uglify": "~0.11.0",
"grunt-contrib-watch": "~0.6.1",
"grunt-csscomb": "~3.1.0",
- "grunt-html": "~5.0.0",
+ "grunt-html": "~6.0.0",
"grunt-contrib-jasmine": "~0.9.2",
"grunt-jekyll": "~0.4.2",
"grunt-jscs": "~2.7.0",

2 comments on commit 40522c9

@XhmikosR
Member

@Johann-S: can you update jasmine and CC me on the PR? I'm getting failures.

@Johann-S
Contributor

Yes @XhmikosR I'll tackle that soon, they are some warnings but all tests passed

Please sign in to comment.