please add a build.properties #113

Open
chuckadams opened this Issue Nov 5, 2012 · 1 comment

Comments

Projects
None yet
2 participants

Kestrel requires sbt 0.11.2 to build and won't build under 0.12, so if you add a project/build.properties file with this one line in it, sbt should pick up the right version and do the right thing:

sbt.version=0.11.2

Lytol commented May 29, 2013

^ Ran into this as well. Also noticed that kestrel hasn't had activity in over 7 months with a lot of unaddressed issues. What's the status of the project?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment