Permalink
Browse files

Test for the appropriate Selenium import

The selenium-webdriver gem also provides "selenium/client", but
it doesn't provide "selenium"
  • Loading branch information...
epall committed Jan 23, 2011
1 parent 8947ea8 commit fea21fc15a866752a4c114658649c2c864c99bc1
Showing with 2 additions and 2 deletions.
  1. +2 −2 lib/webrat/selenium/selenium_session.rb
@@ -4,9 +4,9 @@
require "webrat/selenium/application_servers/base"
begin
- require "selenium"
+ require "selenium/client"
rescue LoadError => e
- e.message << " (You may need to install the selenium-rc gem)"
+ e.message << " (You may need to install the selenium-webdriver gem)"
raise e
end

0 comments on commit fea21fc

Please sign in to comment.