Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

63 lines (44 sloc) 1.07 kB
source 'https://rubygems.org'
gem 'rails', '3.2.1'
# Bundle edge Rails instead:
# gem 'rails', :git => 'git://github.com/rails/rails.git'
# gem 'sqlite3'
gem 'json'
# Gems used only for assets and not required
# in production environments by default.
group :assets do
gem 'sqlite3'
gem 'less-rails'
gem 'coffee-rails', '~> 3.2.1'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
gem 'therubyracer'
gem 'uglifier', '>= 1.0.3'
end
group :development, :test, :devprod do
gem 'pry'
gem 'factory_girl_rails', '< 3.0.0'
gem 'mocha', :require => nil
gem 'ruby-prof'
end
group :rake do
# gems needed for rake tasks
gem 'highline'
end
gem 'jquery-rails'
gem 'haml-rails'
gem 'twitter'
gem 'mysql2'
gem 'ruby-aws'
gem 'will_paginate'
gem 'bootstrap-will_paginate'
gem 'net-ldap'
# Resque
gem 'resque'
gem 'resque-status'
# UUIDs for tasks
gem 'uuidtools'
# To use ActiveModel has_secure_password
gem 'bcrypt-ruby', '~> 3.0.0', :require => 'bcrypt'
# Use unicorn as the web server
gem 'unicorn'
gem 'thrift'
Jump to Line
Something went wrong with that request. Please try again.