Wrong version of UglifyJS in package.json #122

Closed
kris7t opened this Issue Dec 12, 2012 · 0 comments

Projects

None yet

2 participants

@kris7t
kris7t commented Dec 12, 2012

package.json specifies "uglify-js": "*" in "devDependecies", which results in UglifyJS2 begin fetched by npm install. As UglifyJS and UglifyJS2 have incompatible API, this results in a build failure in make dist.

Quickly patching package.json solves the issue, but maybe an update of tools/release.js would be desirable?

@sayrer sayrer closed this Aug 19, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment