3.1.1 not available on Sonatype #63

Closed
Xorlev opened this Issue Apr 23, 2013 · 3 comments

Comments

3 participants

Xorlev commented Apr 23, 2013

I was looking to use Scrooge 3.1.1, but I noticed that 3.1.0 was the latest available on Sonatype.

Are there plans to push 3.1.1 up soon?

Contributor

chunyan commented Apr 23, 2013

Starting from 3.1.1, it uses open source convention with _2.9.2 and _2.10 posix.
http://search.maven.org/#search|ga|1|scrooge

Xorlev commented Apr 23, 2013

Whoops, I missed that. Thank you! :)

@Xorlev Xorlev closed this Apr 23, 2013

can you publish to twitters maven repo

I'm missing http://maven.twttr.com//com/twitter/scrooge/3.1.1/scrooge-3.1.1.zip for sbt-scrooge

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment