Permalink
Browse files

Changing log4j dependency to use minimum of 1.2.9, not any specific

version.
  • Loading branch information...
1 parent 0e94e8c commit ebe076ede09c9135d3546413c074c1e1e6a2bad3 @thepoofy thepoofy committed Jun 3, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 twitter4j-core/pom.xml
View
@@ -122,7 +122,7 @@
<dependency>
<groupId>log4j</groupId>
<artifactId>log4j</artifactId>
- <version>1.2.16</version>
+ <version>[1.2.9,)</version>
<scope>provided</scope>
<optional>true</optional>
</dependency>

0 comments on commit ebe076e

Please sign in to comment.