Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

file 123 lines (121 sloc) 2.842 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123
GEM
  remote: http://rubygems.org/
  specs:
    actionpack (3.1.3)
      activemodel (= 3.1.3)
      activesupport (= 3.1.3)
      builder (~> 3.0.0)
      erubis (~> 2.7.0)
      i18n (~> 0.6)
      rack (~> 1.3.5)
      rack-cache (~> 1.1)
      rack-mount (~> 0.8.2)
      rack-test (~> 0.6.1)
      sprockets (~> 2.0.3)
    activemodel (3.1.3)
      activesupport (= 3.1.3)
      builder (~> 3.0.0)
      i18n (~> 0.6)
    activerecord (3.1.3)
      activemodel (= 3.1.3)
      activesupport (= 3.1.3)
      arel (~> 2.2.1)
      tzinfo (~> 0.3.29)
    activesupport (3.1.3)
      multi_json (~> 1.0)
    addressable (2.2.6)
    archive-tar-minitar (0.5.2)
    arel (2.2.1)
    builder (3.0.0)
    columnize (0.3.6)
    data_objects (0.10.7)
      addressable (~> 2.1)
    diff-lcs (1.1.3)
    dm-aggregates (1.2.0)
      dm-core (~> 1.2.0)
    dm-core (1.2.0)
      addressable (~> 2.2.6)
    dm-do-adapter (1.2.0)
      data_objects (~> 0.10.6)
      dm-core (~> 1.2.0)
    dm-migrations (1.2.0)
      dm-core (~> 1.2.0)
    dm-sqlite-adapter (1.2.0)
      dm-do-adapter (~> 1.2.0)
      do_sqlite3 (~> 0.10.6)
    do_sqlite3 (0.10.7)
      data_objects (= 0.10.7)
    erubis (2.7.0)
    hike (1.2.1)
    i18n (0.6.0)
    linecache (0.46)
      rbx-require-relative (> 0.0.4)
    linecache19 (0.5.12)
      ruby_core_source (>= 0.1.4)
    mocha (0.9.12)
    multi_json (1.0.4)
    mysql (2.8.1)
    mysql2 (0.3.11)
    pg (0.12.0)
      rake-compiler (~> 0.7)
    rack (1.3.5)
    rack-cache (1.1)
      rack (>= 0.4)
    rack-mount (0.8.3)
      rack (>= 1.0.0)
    rack-test (0.6.1)
      rack (>= 1.0)
    rake (0.9.2.2)
    rake-compiler (0.7.9)
      rake
    rbx-require-relative (0.0.5)
    rspec (2.6.0)
      rspec-core (~> 2.6.0)
      rspec-expectations (~> 2.6.0)
      rspec-mocks (~> 2.6.0)
    rspec-core (2.6.4)
    rspec-expectations (2.6.0)
      diff-lcs (~> 1.1.2)
    rspec-mocks (2.6.0)
    ruby-debug (0.10.4)
      columnize (>= 0.1)
      ruby-debug-base (~> 0.10.4.0)
    ruby-debug-base (0.10.4)
      linecache (>= 0.3)
    ruby-debug-base19 (0.11.25)
      columnize (>= 0.3.1)
      linecache19 (>= 0.5.11)
      ruby_core_source (>= 0.1.4)
    ruby-debug19 (0.11.6)
      columnize (>= 0.3.1)
      linecache19 (>= 0.5.11)
      ruby-debug-base19 (>= 0.11.19)
    ruby_core_source (0.1.5)
      archive-tar-minitar (>= 0.5.2)
    sequel (3.30.0)
    sprockets (2.0.3)
      hike (~> 1.2)
      rack (~> 1.0)
      tilt (~> 1.1, != 1.3.0)
    sqlite3 (1.3.5)
    tilt (1.3.3)
    tzinfo (0.3.31)

PLATFORMS
  ruby

DEPENDENCIES
  actionpack (~> 3.1.0)
  activerecord (~> 3.1.0)
  dm-aggregates
  dm-core
  dm-migrations
  dm-sqlite-adapter
  mocha (~> 0.9.8)
  mysql (~> 2.8.1)
  mysql2 (>= 0.3.6)
  pg (~> 0.11)
  rake
  rspec (~> 2.6.0)
  ruby-debug
  ruby-debug19
  sequel (~> 3.8)
  sqlite3 (~> 1.3.3)
Something went wrong with that request. Please try again.