Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 53 lines (47 sloc) 1.374 kb
8932e37 @twoism creating gem
authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
3 # Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
3279204 @twoism importing and updating tests
authored
7 s.name = %q{mm_tree}
c066791 @twoism version bump
authored
8 s.version = "0.2.0"
8932e37 @twoism creating gem
authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["twoism"]
12 s.date = %q{2009-12-18}
3279204 @twoism importing and updating tests
authored
13 s.description = %q{acts_as_tree port for MongoMapper}
8932e37 @twoism creating gem
authored
14 s.email = %q{signalstatic@gmail.com}
15 s.extra_rdoc_files = [
16 "README.rdoc"
17 ]
18 s.files = [
9ceb1b3 @twoism version bump
authored
19 ".gitignore",
20 "README.rdoc",
8932e37 @twoism creating gem
authored
21 "Rakefile",
22 "VERSION",
c066791 @twoism version bump
authored
23 "lib/mm_tree.rb",
24 "mm_tree.gemspec",
8932e37 @twoism creating gem
authored
25 "test/schema.rb",
c066791 @twoism version bump
authored
26 "test/test_helper.rb",
27 "test/traversal_test.rb",
28 "test/tree_test.rb"
8932e37 @twoism creating gem
authored
29 ]
c066791 @twoism version bump
authored
30 s.homepage = %q{http://github.com/twoism/mm_tree}
8932e37 @twoism creating gem
authored
31 s.rdoc_options = ["--charset=UTF-8"]
32 s.require_paths = ["lib"]
33 s.rubygems_version = %q{1.3.5}
3279204 @twoism importing and updating tests
authored
34 s.summary = %q{acts_as_tree port for MongoMapper}
8932e37 @twoism creating gem
authored
35 s.test_files = [
36 "test/schema.rb",
3279204 @twoism importing and updating tests
authored
37 "test/test_helper.rb",
38 "test/traversal_test.rb",
39 "test/tree_test.rb"
8932e37 @twoism creating gem
authored
40 ]
41
42 if s.respond_to? :specification_version then
43 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
44 s.specification_version = 3
45
46 if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
47 else
48 end
49 else
50 end
51 end
52
Something went wrong with that request. Please try again.