Support multiple extensions #2

Closed
twolfson opened this Issue Mar 24, 2013 · 6 comments

Comments

Projects
None yet
1 participant
Owner

twolfson commented Mar 24, 2013

Mocha does a very nice job of supporting any multiple extensions, duplicate this.

doubleshot --compilers coffee:coffee-script

This will require swaps inside of the glob.sync searches. Mocha has a js extension inside of node which we should look at for to see if there is a reason behind it.

Owner

twolfson commented Apr 21, 2013

We might be able to hook onto require.extensions too.

Owner

twolfson commented Jun 24, 2013

We should look at this along with #22

Owner

twolfson commented Jun 24, 2013

Owner

twolfson commented Jun 25, 2013

Released in 2.2.0.

@twolfson twolfson closed this Jun 25, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment