Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Please try the new macOS/Windows GUI client #536

Open
txthinking opened this Issue Apr 1, 2019 · 12 comments

Comments

Projects
None yet
10 participants
@txthinking
Copy link
Owner

txthinking commented Apr 1, 2019

@johnnychen94

This comment has been minimized.

Copy link

johnnychen94 commented Apr 1, 2019

Still incompatible to High Sierra
You have macOS 10.13.6. The application requires macOS 10.14 or later.

@kkc2309

This comment has been minimized.

Copy link

kkc2309 commented Apr 1, 2019

I can't paste address and password in win 7.

@THETHINGSLX

This comment has been minimized.

Copy link

THETHINGSLX commented Apr 4, 2019

When I click the close button, the client quits directly and disconnects. Can it be set to hide? Although I still like the client icon in the menu bar. (MacOS10.14.4)

@txthinking

This comment has been minimized.

Copy link
Owner Author

txthinking commented Apr 5, 2019

@duanluan

This comment has been minimized.

Copy link

duanluan commented Apr 6, 2019

Laugh, what's your email, I will send you the tools I use, you can refer to it.

@LoveAlwaysYoung

This comment has been minimized.

Copy link

LoveAlwaysYoung commented Apr 8, 2019

Oh,I think the GUI of 0205 is better.(from macOS 10.14)

@clearloop

This comment has been minimized.

Copy link

clearloop commented Apr 9, 2019

Try to nest the config interface in menu bar? it might be lighter.

@ayufish

This comment has been minimized.

Copy link

ayufish commented Apr 11, 2019

I double click the brook.exe-v20190401, but nothing happened, no brook appeared in the tray. I have to continue to use v20190205. (win10 1809)

@joviqiao

This comment has been minimized.

Copy link

joviqiao commented Apr 16, 2019

Yes, v20190401 can not set global model. @txthinking ,it's need work, i want donation you.

@StephenAnboer

This comment has been minimized.

Copy link

StephenAnboer commented Apr 18, 2019

Why do you give up the client like version 20190205 ? Just curious..

@txthinking

This comment has been minimized.

Copy link
Owner Author

txthinking commented Apr 18, 2019

The old version is not very compatible, I admit that this new version doesn't look too good, don't worry, I am perfecting it, it won't be long.

@joviqiao

This comment has been minimized.

Copy link

joviqiao commented Apr 19, 2019

waiting, Recommended reference v2ray ...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.