Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 25 lines (20 sloc) 0.834 kb
0a68689 @kschiess . version bump
kschiess authored
1 # -*- encoding: utf-8 -*-
2
3 Gem::Specification.new do |s|
c7cb1f1 @kschiess . version got clobbered
kschiess authored
4 s.name = 'parslet'
1080d75 @kschiess + Parslet::Parser is now also a parslet atom
kschiess authored
5 s.version = '1.2.0'
0a68689 @kschiess . version bump
kschiess authored
6
93e7ecb @floere + gemspec is not generated anymore, - unnecessary tasks in Rakefile
floere authored
7 s.required_rubygems_version = Gem::Requirement.new('>= 0') if s.respond_to? :required_rubygems_version=
8 s.authors = ['Kaspar Schiess']
3ef3da7 @kschiess . prepare for release
kschiess authored
9 s.date = '2011-02-04'
93e7ecb @floere + gemspec is not generated anymore, - unnecessary tasks in Rakefile
floere authored
10 s.email = 'kaspar.schiess@absurd.li'
11 s.extra_rdoc_files = ['README']
12 s.files = %w(Gemfile HISTORY.txt LICENSE Rakefile README) + Dir.glob("{lib,example}/**/*")
13 s.homepage = 'http://kschiess.github.com/parslet'
14 s.rdoc_options = ['--main', 'README']
15 s.require_paths = ['lib']
16 s.rubygems_version = '1.3.7'
17 s.summary = 'Parser construction library with great error reporting in Ruby.'
18
16bb9df @floere + add_dependency instead of add_runtime_dependency
floere authored
19 s.add_dependency 'blankslate', '~> 2.0'
93e7ecb @floere + gemspec is not generated anymore, - unnecessary tasks in Rakefile
floere authored
20
21 s.add_development_dependency 'rspec'
22 s.add_development_dependency 'flexmock'
b345328 @kschiess + preparing for a release
kschiess authored
23 s.add_development_dependency 'sdoc'
0a68689 @kschiess . version bump
kschiess authored
24 end
Something went wrong with that request. Please try again.