Permalink
Browse files

depend on same version of rspec

  • Loading branch information...
1 parent d5acf27 commit d74bdf48ffc41c464e918c1dd544fc7a9ca70835 @dchelimsky dchelimsky committed Feb 27, 2010
Showing with 4 additions and 8 deletions.
  1. +4 −8 Rakefile
View
@@ -19,7 +19,7 @@ begin
gem.homepage = "http://github.com/rspec/rspec-rails"
gem.authors = ["David Chelimsky", "Chad Humphries"]
gem.rubyforge_project = "rspec"
- gem.add_dependency "rspec", ">= 2.0.0.a10"
+ gem.add_dependency "rspec", "2.0.0.a10"
gem.add_dependency "webrat", ">= 0.7.0"
gem.post_install_message = <<-EOM
#{"*"*50}
@@ -28,13 +28,9 @@ begin
This version of rspec-rails only works with versions of rails >= 3.0.0.pre.
- This version also depends on rspec-2.0.0.a10 or greater. Due to the fact
- that Rubygems thinks that rspec-2.0.0.a9 is greater than rspec-2.0.0.a10, be
- sure to uninstall any of rspec-2.0.0.a1 through rspec-2.0.0.a9.
-
- Lastly, the 'a' in #{gem.version} means this is alpha software. If you are
- looking for a supported production release, please "gem install rspec-rails"
- (without --pre).
+ The 'a' in #{gem.version} means this is alpha software. If you are looking
+ for a supported production release, please "gem install rspec-rails" (without
+ --pre).
#{"*"*50}
EOM

0 comments on commit d74bdf4

Please sign in to comment.