Permalink
Browse files

bump version to beta.14

  • Loading branch information...
1 parent d36ca6f commit e41c174a0502a25fbb694a559314b789bcec5312 @dchelimsky dchelimsky committed Jun 28, 2010
Showing with 10 additions and 10 deletions.
  1. +1 −1 Rakefile
  2. +1 −1 VERSION
  3. +8 −8 rspec-rails.gemspec
View
2 Rakefile
@@ -38,7 +38,7 @@ begin
gem.homepage = "http://github.com/rspec/rspec-rails"
gem.authors = ["David Chelimsky", "Chad Humphries"]
gem.rubyforge_project = "rspec"
- gem.add_dependency "rspec", gem.version
+ gem.add_dependency "rspec", ">= 2.0.0.beta.14"
gem.add_dependency "webrat", ">= 0.7.0"
gem.post_install_message = <<-EOM
#{"*"*50}
View
2 VERSION
@@ -1 +1 @@
-2.0.0.beta.14
+2.0.0.beta.14.1
View
16 rspec-rails.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{rspec-rails}
- s.version = "2.0.0.beta.14"
+ s.version = "2.0.0.beta.14.1"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["David Chelimsky", "Chad Humphries"]
@@ -119,7 +119,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/rspec/rspec-rails}
s.post_install_message = %q{**************************************************
- Thank you for installing rspec-rails-2.0.0.beta.14!
+ Thank you for installing rspec-rails-2.0.0.beta.14.1!
This version of rspec-rails only works with
versions of rails >= 3.0.0.pre.
@@ -137,8 +137,8 @@ Gem::Specification.new do |s|
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubyforge_project = %q{rspec}
- s.rubygems_version = %q{1.3.6}
- s.summary = %q{rspec-rails-2.0.0.beta.14}
+ s.rubygems_version = %q{1.3.7}
+ s.summary = %q{rspec-rails-2.0.0.beta.14.1}
s.test_files = [
"spec/rspec/rails/example/controller_example_group_spec.rb",
"spec/rspec/rails/example/helper_example_group_spec.rb",
@@ -163,15 +163,15 @@ Gem::Specification.new do |s|
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
- if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rspec>, ["= 2.0.0.beta.14"])
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ s.add_runtime_dependency(%q<rspec>, [">= 2.0.0.beta.14"])
s.add_runtime_dependency(%q<webrat>, [">= 0.7.0"])
else
- s.add_dependency(%q<rspec>, ["= 2.0.0.beta.14"])
+ s.add_dependency(%q<rspec>, [">= 2.0.0.beta.14"])
s.add_dependency(%q<webrat>, [">= 0.7.0"])
end
else
- s.add_dependency(%q<rspec>, ["= 2.0.0.beta.14"])
+ s.add_dependency(%q<rspec>, [">= 2.0.0.beta.14"])
s.add_dependency(%q<webrat>, [">= 0.7.0"])
end
end

0 comments on commit e41c174

Please sign in to comment.