Browse files

bump to a9

  • Loading branch information...
1 parent 5c8b2f9 commit b57ccd1fa897d683ace598c4d2fb361a634d82a7 @dchelimsky dchelimsky committed Feb 25, 2010
Showing with 15 additions and 15 deletions.
  1. +1 −1 VERSION
  2. +14 −14 rspec.gemspec
View
2 VERSION
@@ -1 +1 @@
-2.0.0.a8
+2.0.0.a9
View
28 rspec.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rspec}
- s.version = "2.0.0.a8"
+ s.version = "2.0.0.a9"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["David Chelimsky", "Chad Humphries"]
- s.date = %q{2010-02-22}
+ s.date = %q{2010-02-25}
s.description = %q{Meta-gem that depends on the other rspec gems}
s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
s.extra_rdoc_files = [
@@ -29,9 +29,9 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/rspec/meta}
s.post_install_message = %q{**************************************************
- Thank you for installing rspec-2.0.0.a8
+ Thank you for installing rspec-2.0.0.a9
- The 'a' in 2.0.0.a8 means this is alpha software.
+ The 'a' in 2.0.0.a9 means this is alpha software.
If you are looking for a supported production release,
please "gem install rspec" (without --pre).
@@ -41,25 +41,25 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.rubyforge_project = %q{rspec}
s.rubygems_version = %q{1.3.6}
- s.summary = %q{rspec-2.0.0.a8}
+ s.summary = %q{rspec-2.0.0.a9}
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rspec-core>, [">= 2.0.0.a8"])
- s.add_runtime_dependency(%q<rspec-expectations>, [">= 2.0.0.a8"])
- s.add_runtime_dependency(%q<rspec-mocks>, [">= 2.0.0.a8"])
+ s.add_runtime_dependency(%q<rspec-core>, [">= 2.0.0.a9"])
+ s.add_runtime_dependency(%q<rspec-expectations>, [">= 2.0.0.a9"])
+ s.add_runtime_dependency(%q<rspec-mocks>, [">= 2.0.0.a9"])
else
- s.add_dependency(%q<rspec-core>, [">= 2.0.0.a8"])
- s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.a8"])
- s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.a8"])
+ s.add_dependency(%q<rspec-core>, [">= 2.0.0.a9"])
+ s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.a9"])
+ s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.a9"])
end
else
- s.add_dependency(%q<rspec-core>, [">= 2.0.0.a8"])
- s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.a8"])
- s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.a8"])
+ s.add_dependency(%q<rspec-core>, [">= 2.0.0.a9"])
+ s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.a9"])
+ s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.a9"])
end
end

0 comments on commit b57ccd1

Please sign in to comment.