Permalink
Browse files

update README file to reflect gem migration to rubygems.org

  • Loading branch information...
1 parent e7334b1 commit d346e84dc491898a9802888ea34b82b6c80c76e5 @tylerkovacs committed Mar 1, 2010
Showing with 7 additions and 11 deletions.
  1. +1 −1 LICENSE
  2. +5 −9 README
  3. +1 −1 hyper_record.gemspec
  4. BIN pkg/hyper_record-0.2.8.gem
View
@@ -1,4 +1,4 @@
-Copyright (c) 2008 tylerkovacs
+Copyright (c) 2010 tylerkovacs
Permission is hereby granted, free of charge, to any person obtaining
a copy of this software and associated documentation files (the
View
14 README
@@ -19,15 +19,11 @@ See:
INSTALLATION
============
-1. Add github as a gem source (if you haven't already)
+1. Install HyperRecord gem (http://rubygems.org/gems/hyper_record)
- gem sources -a http://gems.github.com
+ gem install hyper_record
-2. Install HyperRecord gem
-
- gem install tylerkovacs-hyper_record
-
-3. Configure Hypertable Adapter by adding an entry to config/database.yml
+2. Configure Hypertable Adapter by adding an entry to config/database.yml
that points to an instance of the Hypertable Thrift Broker (uses port
38080 by default).
@@ -38,12 +34,12 @@ INSTALLATION
NOTE: HyperRecord requires Thrift SVN revision 765279 or later.
-4. Add the following to the bottom of config/environment.rb:
+3. Add the following to the bottom of config/environment.rb:
require 'hyper_record'
COPYRIGHT
=========
-Copyright (c) 2008 tylerkovacs. See LICENSE for details.
+Copyright (c) 2010 tylerkovacs. See LICENSE for details.
View
@@ -53,7 +53,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/tylerkovacs/hyper_record}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.5}
+ s.rubygems_version = %q{1.3.6}
s.summary = %q{Fully integrates ActiveRecord with Hypertable.}
s.test_files = [
"spec/lib/hypertable_adapter_spec.rb",
View
Binary file not shown.

0 comments on commit d346e84

Please sign in to comment.